Bug 700969 - no need to load uinput explicitly
no need to load uinput explicitly
Status: CLOSED DUPLICATE of bug 692526
Product: Fedora
Classification: Fedora
Component: bluez (Show other bugs)
15
Unspecified Unspecified
low Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 21:13 EDT by William Lima
Modified: 2011-05-04 11:10 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-04 11:10:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description William Lima 2011-04-29 21:13:49 EDT
According to Lennart, this kmod is autoloaded these days on access of the device node.
So bluez-uinput.modules can be dropped.
Comment 1 Bastien Nocera 2011-05-04 11:10:50 EDT

*** This bug has been marked as a duplicate of bug 692526 ***

Note You need to log in before you can comment on or make changes to this bug.