Bug 692952 - [abrt] evolution-2.32.2-1.fc14: remove_queued_alarm: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.32.2-1.fc14: remove_queued_alarm: Process /usr/libexec/evo...
Status: CLOSED DUPLICATE of bug 675589
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:26a28634c915cea96238b489ceb...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-01 15:08 EDT by bwbees0
Modified: 2011-04-04 06:11 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-04 06:11:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (30.56 KB, text/plain)
2011-04-01 15:08 EDT, bwbees0
no flags Details

  None (edit)
Description bwbees0 2011-04-01 15:08:17 EDT
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 31290 bytes
cmdline: /usr/libexec/evolution/2.32/evolution-alarm-notify
comment: See above.
component: evolution
Attached file: coredump, 14888960 bytes
crash_function: remove_queued_alarm
executable: /usr/libexec/evolution/2.32/evolution-alarm-notify
kernel: 2.6.35.11-83.fc14.x86_64
package: evolution-2.32.2-1.fc14
rating: 4
reason: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1301683577
uid: 500

How to reproduce
-----
1. I was composing an email that was forwarded from an already received email.
2. I attempted to open the calendar tab in Evolution to check a date.
3. The application froze for a few minutes and a crash alert was generated.
Comment 1 bwbees0 2011-04-01 15:08:19 EDT
Created attachment 489447 [details]
File: backtrace
Comment 2 Milan Crha 2011-04-04 06:11:44 EDT
Thanks for a bug report. There had been reported a similar bug report already, thus I'm marking it as a duplicate.

*** This bug has been marked as a duplicate of bug 675589 ***

Note You need to log in before you can comment on or make changes to this bug.