Bug 675589 - [abrt] evolution-2.32.1-1.fc14: remove_queued_alarm: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
[abrt] evolution-2.32.1-1.fc14: remove_queued_alarm: Process /usr/libexec/evo...
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
abrt_hash:f8602d1e8aa866ba7bc14898af5...
:
: 692952 708974 715564 771392 (view as bug list)
Depends On:
Blocks: 717070
  Show dependency treegraph
 
Reported: 2011-02-06 16:10 EST by Daniel Rindt
Modified: 2012-05-08 11:14 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-07 05:43:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (27.14 KB, text/plain)
2011-02-06 16:10 EST, Daniel Rindt
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 641711 None None None Never

  None (edit)
Description Daniel Rindt 2011-02-06 16:10:21 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: /usr/libexec/evolution/2.32/evolution-alarm-notify
comment: the aplett is just notifiying me about an appointment
component: evolution
crash_function: remove_queued_alarm
executable: /usr/libexec/evolution/2.32/evolution-alarm-notify
kernel: 2.6.35.10-74.fc14.i686.PAE
package: evolution-2.32.1-1.fc14
rating: 4
reason: Process /usr/libexec/evolution/2.32/evolution-alarm-notify was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1297025413
uid: 500

How to reproduce
-----
1. the aplett is just notifiying me about an appointment
2.
3.
Comment 1 Daniel Rindt 2011-02-06 16:10:24 EST
Created attachment 477331 [details]
File: backtrace
Comment 2 Milan Crha 2011-02-07 05:43:18 EST
Thanks for a bug report. I moved this upstream as [1]. Please see [1] for any further updates. If possible, please CC yourself there, in case upstream developers will have additional questions.

[1] https://bugzilla.gnome.org/show_bug.cgi?id=641711
Comment 3 Milan Crha 2011-04-04 06:11:44 EDT
*** Bug 692952 has been marked as a duplicate of this bug. ***
Comment 4 Milan Crha 2011-05-31 01:02:49 EDT
*** Bug 708974 has been marked as a duplicate of this bug. ***
Comment 5 Milan Crha 2011-06-23 07:07:18 EDT
*** Bug 715564 has been marked as a duplicate of this bug. ***
Comment 6 Milan Crha 2012-01-04 06:28:19 EST
*** Bug 771392 has been marked as a duplicate of this bug. ***
Comment 7 Matthew Barnes 2012-05-08 11:14:37 EDT
*** Bug 708974 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.