Bug 693134 - Evolution startup screens too big for 10"Netbook. Cannot see bottom ==> continue arrows. Please add vertical scroll bars
Summary: Evolution startup screens too big for 10"Netbook. Cannot see bottom ==> conti...
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 15
Hardware: i686
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 693719 699073 728170 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-02 22:27 UTC by satellitgo
Modified: 2011-08-05 06:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-02 23:27:51 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
GNOME Bugzilla 262546 None None None Never

Description satellitgo 2011-04-02 22:27:26 UTC
Description of problem:
Evolution startup screens too big for 10"Netbook. Cannot see bottom ==> continue arrows. Please add vertical scroll bars


Version-Release number of selected component (if applicable):
http://serverbeach1.fedoraproject.org/pub/alt/stage/15-Beta.TC1/Live/i686/Fedora-15-Beta-i686-Live-Desktop.iso  dd to USB and Booted from USB in EeePC1000HE

How reproducible:
Try to start evolution in gnome3-shell


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Unable to see bottom of intro screens

Expected results:


Additional info:
Be able to use start up intro screens of evolution

Comment 1 Matthew Barnes 2011-04-02 23:27:51 UTC
Moving to an equivalent upstream bug.

https://bugzilla.gnome.org/show_bug.cgi?id=262546

Comment 2 Milan Crha 2011-04-05 12:25:07 UTC
*** Bug 693719 has been marked as a duplicate of this bug. ***

Comment 3 Matthew Barnes 2011-04-23 00:16:57 UTC
*** Bug 699073 has been marked as a duplicate of this bug. ***

Comment 4 Milan Crha 2011-08-05 06:56:01 UTC
*** Bug 728170 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.