Bug 728170 - Evolution new account wizard too large for 1024x768 when in Gnome3 Fallback mode
Summary: Evolution new account wizard too large for 1024x768 when in Gnome3 Fallback mode
Keywords:
Status: CLOSED DUPLICATE of bug 693134
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution
Version: 15
Hardware: i386
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 09:16 UTC by Steve Dowe
Modified: 2011-08-05 06:56 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-05 06:56:01 UTC


Attachments (Terms of Use)
Image showing decision buttons unreadable due to thick GNOME screen bars. (146.38 KB, image/png)
2011-08-04 09:16 UTC, Steve Dowe
no flags Details

Description Steve Dowe 2011-08-04 09:16:19 UTC
Created attachment 516664 [details]
Image showing decision buttons unreadable due to thick GNOME screen bars.

Description of problem:
As the attached screen shows, GNOME 3's fallback mode adds thick top and bottom bars which make the usable area too small for Evolution's add new account windows.

Version-Release number of selected component (if applicable):


How reproducible:
Every time.

Steps to Reproduce:
1. Install F15. Select 1024x768 screen res if not default.
2. Run Evolution.
  
Actual results:
See attachment.

Expected results:
The window should resize within the available space, providing scrollbars if necessary to navigate within.

Additional info:

Comment 1 Milan Crha 2011-08-05 06:56:01 UTC
Thanks for a bug report. I'm marking this as a duplicate of an already filled bug.

*** This bug has been marked as a duplicate of bug 693134 ***


Note You need to log in before you can comment on or make changes to this bug.