Bug 69319 - Spelling error, in error message
Summary: Spelling error, in error message
Status: CLOSED DUPLICATE of bug 57588
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: finger (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-20 20:40 UTC by Andrew Clayton
Modified: 2015-03-05 01:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-20 20:47:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Spelling error fix for finger (340 bytes, patch)
2002-07-20 20:47 UTC, Andrew Clayton
no flags Details | Diff

Description Andrew Clayton 2002-07-20 20:40:22 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
when finger can't connect to a finger daemon. It gives the error

finger: cannot create socket / connet host


I believe that the word "connet" should be "connect"

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. finger a server that does not run a finger daemon
2. e.g, finger @localhost
3.
	

Additional info:

This error message comes from the bsd-finger-0.17-usagi-ipv6.patch which is
contained in the finger src rpm.


I will attach a patch to this report.

Comment 1 Andrew Clayton 2002-07-20 20:47:17 UTC
Created attachment 66164 [details]
Spelling error fix for finger

Comment 2 Phil Knirsch 2002-08-06 15:20:56 UTC

*** This bug has been marked as a duplicate of 57588 ***


Note You need to log in before you can comment on or make changes to this bug.