Bug 69330 - installer crashes after formating filesystems
Summary: installer crashes after formating filesystems
Status: CLOSED DUPLICATE of bug 68718
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-21 10:08 UTC by Heinz Deinhart
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-23 15:50:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda dump (78.13 KB, text/plain)
2002-07-21 10:09 UTC, Heinz Deinhart
no flags Details

Description Heinz Deinhart 2002-07-21 10:08:28 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (X11; U; Linux 2.4.18lvm_reisqu i686)

Description of problem:
installer crashes after formating filesystems
more info in anaconda dump

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. fresh & clean compaq proliant with 3 9GB disks in a smart array raid 0
configuration
2. configure a LVM setup and go through installer
3. see the anaconda dump
	

Actual Results:  installer crashed

Expected Results:  installation

Additional info:

see the dump..

Comment 1 Heinz Deinhart 2002-07-21 10:09:35 UTC
Created attachment 66184 [details]
Anaconda dump

Comment 2 Jeremy Katz 2002-07-23 16:38:42 UTC

*** This bug has been marked as a duplicate of 68718 ***


Note You need to log in before you can comment on or make changes to this bug.