Bug 693445 - [abrt] control-center-1:2.91.93-1.fc15: __libc_message: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
Summary: [abrt] control-center-1:2.91.93-1.fc15: __libc_message: Process /usr/bin/gnom...
Keywords:
Status: CLOSED DUPLICATE of bug 730437
Alias: None
Product: Fedora
Classification: Fedora
Component: control-center
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Control Center Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:b900c0dac9ee15daa1fffd0f0d3...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-04 17:25 UTC by drewskiwooskie
Modified: 2012-03-21 14:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-21 14:47:37 UTC


Attachments (Terms of Use)
File: backtrace (46.38 KB, text/plain)
2011-04-04 17:25 UTC, drewskiwooskie
no flags Details

Description drewskiwooskie 2011-04-04 17:25:23 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 47498 bytes
cmdline: gnome-control-center --overview
component: control-center
Attached file: coredump, 80494592 bytes
crash_function: __libc_message
executable: /usr/bin/gnome-control-center
kernel: 2.6.38.2-9.fc15.x86_64
package: control-center-1:2.91.93-1.fc15
rating: 4
reason: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
release: Fedora release 15 (Lovelock)
time: 1301926974
uid: 500

How to reproduce
-----
1.Opened system settings
2.selected background
3.selected All Settings on the top left corner (that is when it crashed)

Comment 1 drewskiwooskie 2011-04-04 17:25:26 UTC
Created attachment 489817 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-21 14:47:37 UTC
Backtrace analysis found this bug to be similar to bug #730437, closing as duplicate.

Bugs which were found to be similar to this bug: 
  brasero: bug #784353
  gedit: bug #730437

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 730437 ***


Note You need to log in before you can comment on or make changes to this bug.