Bug 784353 - [abrt] brasero-3.2.0-1.fc16: __GI_raise: Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
Summary: [abrt] brasero-3.2.0-1.fc16: __GI_raise: Process /usr/bin/brasero was killed ...
Keywords:
Status: CLOSED DUPLICATE of bug 797471
Alias: None
Product: Fedora
Classification: Fedora
Component: brasero
Version: 16
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:96b61c04cc06b978b7666c1b410...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2012-01-24 16:46 UTC by John Reiser
Modified: 2012-03-20 19:41 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 19:41:11 UTC


Attachments (Terms of Use)
File: dso_list (14.60 KB, text/plain)
2012-01-24 16:46 UTC, John Reiser
no flags Details
File: build_ids (6.21 KB, text/plain)
2012-01-24 16:46 UTC, John Reiser
no flags Details
File: backtrace (52.86 KB, text/plain)
2012-01-24 16:46 UTC, John Reiser
no flags Details
File: maps (66.19 KB, text/plain)
2012-01-24 16:46 UTC, John Reiser
no flags Details

Description John Reiser 2012-01-24 16:46:21 UTC
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        brasero
crash_function: __GI_raise
executable:     /usr/bin/brasero
kernel:         3.1.9-1.fc16.x86_64
pid:            4307
pwd:            /home/jreiser
reason:         Process /usr/bin/brasero was killed by signal 6 (SIGABRT)
time:           Tue 24 Jan 2012 07:50:58 AM PST
uid:            1000
username:       jreiser
var_log_messages: Jan 24 07:50:58 f16a64 abrt[4350]: Saved core dump of pid 4307 (/usr/bin/brasero) to /var/spool/abrt/ccpp-2012-01-24-07:50:58-4307 (81199104 bytes)

backtrace:      Text file, 54127 bytes
build_ids:      Text file, 6355 bytes
dso_list:       Text file, 14954 bytes
maps:           Text file, 67779 bytes

comment:
:Applications Menu > Sound & Video > Brasero
:burn existing ISO (but not the one displayed in Recent Files)
:browse for file /ext4/Fedora17/17/x86_64/iso/Fedora-17-x86_64-DVD.iso (down one directory at a time using mouse and clicking) and double click it
:<<windows disappear>>

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1546
:HOSTNAME=f16a64.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/jreiser/.gnupg/S.gpg-agent:1567:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5438533bad231c196f8397f50000001d-1327418051.265681-645857012
:GNOME_KEYRING_CONTROL=/tmp/keyring-RCQoHm
:IMSETTINGS_MODULE=none
:USER=jreiser
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-ZevXafGG1406/agent.1406
:USERNAME=jreiser
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/jreiser
:DESKTOP_SESSION=xfce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/jreiser/.local/bin:/home/jreiser/bin
:QT_IM_MODULE=xim
:PWD=/home/jreiser
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1402
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/jreiser
:LOGNAME=jreiser
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-yupm8YOX9A,guid=96a6ef5a11ff519d06101f9800000028
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jreiser
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-jreiser-eZeTsE/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1578,unix/unix:/tmp/.ICE-unix/1578
:DISPLAY=:0.0
:DESKTOP_STARTUP_ID=xfce4-panel/brasero/1591-1-f16a64.local_TIME2205131

Comment 1 John Reiser 2012-01-24 16:46:24 UTC
Created attachment 557267 [details]
File: dso_list

Comment 2 John Reiser 2012-01-24 16:46:25 UTC
Created attachment 557268 [details]
File: build_ids

Comment 3 John Reiser 2012-01-24 16:46:26 UTC
Created attachment 557269 [details]
File: backtrace

Comment 4 John Reiser 2012-01-24 16:46:28 UTC
Created attachment 557270 [details]
File: maps

Comment 5 abrt-bot 2012-03-20 19:41:11 UTC
Backtrace analysis found this bug to be similar to bug #797471, closing as duplicate.

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 797471 ***


Note You need to log in before you can comment on or make changes to this bug.