Bug 693599 - Disabling/Enabling language operation in Manage Language Administration does not change status
Disabling/Enabling language operation in Manage Language Administration does ...
Status: CLOSED DUPLICATE of bug 691625
Product: Zanata
Classification: Community
Component: Usability (Show other bugs)
All Linux
medium Severity medium
: ---
: ---
Assigned To: zanata-dev-internal
Ding-Yi Chen
Depends On:
  Show dependency treegraph
Reported: 2011-04-04 23:08 EDT by Kenichi Takemura
Modified: 2014-08-04 18:03 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-04-04 23:16:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kenichi Takemura 2011-04-04 23:08:01 EDT
Description of problem:

Language (Actions) status does not change after clicking disable or enable link in Manage Language Administration. But to view the updated status you need to click 'Manage Languages' menu again.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Login Zanata using Admin
2. Menu Administration -> Manage Languages
3. Add a language if there is no language
4. Click 'Disable' link 
5. Click 'Manage Languages' from the menu
6. Click 'Enable' link 
Actual results:
Step4 and Step6 do not change its status.

Expected results:
Status changes for operator to know the operation was successful.

Additional info:
Comment 1 Sean Flanigan 2011-04-04 23:16:13 EDT

*** This bug has been marked as a duplicate of bug 691625 ***

Note You need to log in before you can comment on or make changes to this bug.