Bug 693902 - [abrt] radiotray-0.6.3-1.fc14: memblock_free: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] radiotray-0.6.3-1.fc14: memblock_free: Process /usr/bin/python was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 681392
Alias: None
Product: Fedora
Classification: Fedora
Component: radiotray
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jean-Francois Saucier
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:3b909c1cd80415b0062a5173603...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-05 21:00 UTC by dobs
Modified: 2011-06-18 15:19 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-06-18 15:19:19 UTC


Attachments (Terms of Use)
File: backtrace (58.62 KB, text/plain)
2011-04-05 21:00 UTC, dobs
no flags Details

Description dobs 2011-04-05 21:00:13 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 60025 bytes
cmdline: /usr/bin/python /usr/bin/radiotray
component: radiotray
Attached file: coredump, 85946368 bytes
crash_function: memblock_free
executable: /usr/bin/python
kernel: 2.6.35.11-83.fc14.x86_64
package: radiotray-0.6.3-1.fc14
rating: 4
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1302035778
uid: 500

How to reproduce
-----
1. Bluefish use all (70%) RAM...
2. System go to SWAP...

Comment 1 dobs 2011-04-05 21:00:15 UTC
Created attachment 490082 [details]
File: backtrace

Comment 2 Jean-Francois Saucier 2011-06-18 15:19:19 UTC

*** This bug has been marked as a duplicate of bug 681392 ***


Note You need to log in before you can comment on or make changes to this bug.