Bug 694319 - [abrt] NetworkManager-gnome-1:0.8.3.998-2.fc14: g_object_ref: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
Summary: [abrt] NetworkManager-gnome-1:0.8.3.998-2.fc14: g_object_ref: Process /usr/bi...
Keywords:
Status: CLOSED DUPLICATE of bug 688844
Alias: None
Product: Fedora
Classification: Fedora
Component: NetworkManager
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:543164aa4bab51807b842a75540...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-07 00:15 UTC by milady
Modified: 2011-04-13 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-13 16:44:49 UTC


Attachments (Terms of Use)
File: backtrace (28.39 KB, text/plain)
2011-04-07 00:15 UTC, milady
no flags Details

Description milady 2011-04-07 00:15:16 UTC
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 29067 bytes
cmdline: /usr/bin/nm-connection-editor
component: NetworkManager
Attached file: coredump, 57679872 bytes
crash_function: g_object_ref
executable: /usr/bin/nm-connection-editor
kernel: 2.6.35.11-83.fc14.x86_64
package: NetworkManager-gnome-1:0.8.3.998-2.fc14
rating: 4
reason: Process /usr/bin/nm-connection-editor was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1302135229
uid: 500

How to reproduce
-----
1. Starting a VPN connection
2.
3.

Comment 1 milady 2011-04-07 00:15:19 UTC
Created attachment 490440 [details]
File: backtrace

Comment 2 Dan Williams 2011-04-13 16:44:06 UTC

*** This bug has been marked as a duplicate of bug 692307 ***

Comment 3 Dan Williams 2011-04-13 16:44:40 UTC
Not a dupe of that one, sorry...

Comment 4 Dan Williams 2011-04-13 16:44:49 UTC

*** This bug has been marked as a duplicate of bug 688844 ***


Note You need to log in before you can comment on or make changes to this bug.