Bug 694475 - F5 browser refresh losing selected subtab from details view
F5 browser refresh losing selected subtab from details view
Status: CLOSED DUPLICATE of bug 693886
Product: RHQ Project
Classification: Other
Component: Core UI (Show other bugs)
4.0.0.Beta2
All All
medium Severity medium (vote)
: ---
: ---
Assigned To: Jay Shaughnessy
Corey Welton
:
Depends On:
Blocks: rhq4
  Show dependency treegraph
 
Reported: 2011-04-07 09:28 EDT by Jay Shaughnessy
Modified: 2011-10-06 15:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-07 11:52:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Shaughnessy 2011-04-07 09:28:21 EDT
1) Navigate to a resource or group details view. 

2) Navigate to a non-default subtab for a tab.

3) Hit F5

On refresh the previously selected subtab is lost. In general F5 should not change the browser url, so it seems like there is a problem navigating back to the previous url.
Comment 1 John Mazzitelli 2011-04-07 11:52:00 EDT

*** This bug has been marked as a duplicate of bug 693886 ***

Note You need to log in before you can comment on or make changes to this bug.