Bug 694980 - [abrt] qemu-system-x86-2:0.13.0-1.fc14: qemu_memalign: Process /usr/bin/qemu was killed by signal 6 (SIGABRT)
[abrt] qemu-system-x86-2:0.13.0-1.fc14: qemu_memalign: Process /usr/bin/qemu ...
Status: CLOSED DUPLICATE of bug 674203
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Justin M. Forbes
Fedora Extras Quality Assurance
abrt_hash:adfb81b5d68c29c873ec636dc5a...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-09 07:46 EDT by Marcus Summers
Modified: 2013-01-09 18:46 EST (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:16:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (7.62 KB, text/plain)
2011-04-09 07:46 EDT, Marcus Summers
no flags Details

  None (edit)
Description Marcus Summers 2011-04-09 07:46:50 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 7799 bytes
cmdline: qemu -m 2047 --cdrom Fedora-LiveUSB.iso
component: qemu
Attached file: coredump, 292524032 bytes
crash_function: qemu_memalign
executable: /usr/bin/qemu
kernel: 2.6.35.11-83.fc14.i686.PAE
package: qemu-system-x86-2:0.13.0-1.fc14
rating: 4
reason: Process /usr/bin/qemu was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1301606998
uid: 500

How to reproduce
-----
1. Tried running Qemu with 2047MB
2.
3.
Comment 1 Marcus Summers 2011-04-09 07:46:54 EDT
Created attachment 490951 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 11:16:51 EDT
Backtrace analysis found this bug to be similar to bug #674203, closing as duplicate.

Bugs which were found to be similar to this bug: bug #652915, bug #652950, bug #674203

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 674203 ***

Note You need to log in before you can comment on or make changes to this bug.