This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 695039 - [abrt] control-center-3.0.0.1-3.fc15: get_channel_map_for_card: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.0.0.1-3.fc15: get_channel_map_for_card: Process /usr/...
Status: CLOSED DUPLICATE of bug 694777
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:ec3742ae4102c9ae6d62c077e4b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-09 21:10 EDT by VastOne
Modified: 2011-04-14 22:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-14 22:54:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (20.00 KB, text/plain)
2011-04-09 21:10 EDT, VastOne
no flags Details
File: dsos (57.00 KB, text/plain)
2011-04-09 21:10 EDT, VastOne
no flags Details
File: maps (73.33 KB, text/plain)
2011-04-09 21:10 EDT, VastOne
no flags Details
File: backtrace (40.56 KB, text/plain)
2011-04-09 21:10 EDT, VastOne
no flags Details

  None (edit)
Description VastOne 2011-04-09 21:10:02 EDT
abrt version: 2.0.0
executable: /usr/bin/gnome-control-center
cmdline: gnome-control-center sound
component: control-center
crash_function: get_channel_map_for_card
kernel: 2.6.38-0.rc5.git1.1.fc15.x86_64
architecture: x86_64
reason: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
uid: 500
username: vastonef15
package: control-center-3.0.0.1-3.fc15
rating: 4
time: 1302396405
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 20477 bytes
Binary file: smaps, 338985 bytes
Binary file: coredump, 47828992 bytes
Text file: dsos, 58372 bytes
Text file: maps, 75085 bytes
Text file: backtrace, 41534 bytes
Comment 1 VastOne 2011-04-09 21:10:04 EDT
Created attachment 491024 [details]
File: event_log
Comment 2 VastOne 2011-04-09 21:10:06 EDT
Created attachment 491025 [details]
File: dsos
Comment 3 VastOne 2011-04-09 21:10:08 EDT
Created attachment 491026 [details]
File: maps
Comment 4 VastOne 2011-04-09 21:10:10 EDT
Created attachment 491027 [details]
File: backtrace
Comment 5 Matthias Clasen 2011-04-14 22:54:09 EDT

*** This bug has been marked as a duplicate of bug 694777 ***

Note You need to log in before you can comment on or make changes to this bug.