Bug 694777 - [abrt] control-center-3.0.0.1-2.fc15: get_channel_map_for_card: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.0.0.1-2.fc15: get_channel_map_for_card: Process /usr/...
Status: CLOSED DUPLICATE of bug 698901
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:cbffcb1c9c222b832fc001eb4d0...
:
: 695039 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-08 07:17 EDT by Jindrich Novy
Modified: 2013-07-02 19:51 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-29 12:42:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: event_log (19.36 KB, text/plain)
2011-04-08 07:17 EDT, Jindrich Novy
no flags Details
File: dsos (52.13 KB, text/plain)
2011-04-08 07:17 EDT, Jindrich Novy
no flags Details
File: maps (66.06 KB, text/plain)
2011-04-08 07:17 EDT, Jindrich Novy
no flags Details
File: backtrace (37.36 KB, text/plain)
2011-04-08 07:17 EDT, Jindrich Novy
no flags Details

  None (edit)
Description Jindrich Novy 2011-04-08 07:17:18 EDT
abrt version: 2.0.0
comment: Audio settings - Repro test
executable: /usr/bin/gnome-control-center
cmdline: gnome-control-center sound
component: control-center
architecture: x86_64
crash_function: get_channel_map_for_card
kernel: 2.6.38.2-9.fc15.x86_64
reason: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
uid: 501
username: jnovy
package: control-center-3.0.0.1-2.fc15
os_release: Fedora release 15 (Lovelock)
time: 1302260119
rating: 4

Text file: event_log, 19828 bytes
Binary file: smaps, 305338 bytes
Binary file: coredump, 27656192 bytes
Text file: dsos, 53381 bytes
Text file: maps, 67646 bytes
Text file: backtrace, 38252 bytes
Comment 1 Jindrich Novy 2011-04-08 07:17:21 EDT
Created attachment 490761 [details]
File: event_log
Comment 2 Jindrich Novy 2011-04-08 07:17:24 EDT
Created attachment 490762 [details]
File: dsos
Comment 3 Jindrich Novy 2011-04-08 07:17:26 EDT
Created attachment 490763 [details]
File: maps
Comment 4 Jindrich Novy 2011-04-08 07:17:29 EDT
Created attachment 490764 [details]
File: backtrace
Comment 5 Matthias Clasen 2011-04-14 22:54:09 EDT
*** Bug 695039 has been marked as a duplicate of this bug. ***
Comment 6 Matthias Clasen 2011-04-29 12:42:02 EDT

*** This bug has been marked as a duplicate of bug 698901 ***

Note You need to log in before you can comment on or make changes to this bug.