This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 696189 - [RFE] Provide eclipse-photran package
[RFE] Provide eclipse-photran package
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: distribution (Show other bugs)
6.1
All Linux
medium Severity medium
: rc
: ---
Assigned To: RHEL Product and Program Management
Brock Organ
: FutureFeature, Triaged
Depends On:
Blocks: 607248 696190
  Show dependency treegraph
 
Reported: 2011-04-13 10:06 EDT by J.H.M. Dassen (Ray)
Modified: 2013-07-03 00:13 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
: 696190 (view as bug list)
Environment:
Last Closed: 2011-12-08 11:14:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description J.H.M. Dassen (Ray) 2011-04-13 10:06:08 EDT
2. What is the nature and description of the request?

Include eclipse-photran fortran plugin http://www.eclipse.org/photran/

   3. Why does the customer need this? (List the business requirements here)

Needs to work on Fortran code in eclipse

   4. How would the customer like to achieve this? (List the functional
requirements here)

eclipse-photran is available via RHN or EPEL

   5. For each functional requirement listed in question 4, specify how Red Hat
and the customer can test to confirm the requirement is successfully
implemented.

	yum install eclipse-photran

   6. Is there already an existing RFE upstream or in Red Hat bugzilla?

Couldn't find one

   7. How quickly does this need resolved? (desired target release)

5.8 if RHEL, asap if EPEL

   8. Does this request meet the RHEL Inclusion criteria (please review)

Yes

   9. List the affected packages

eclipse-photran

  10. Would the customer be able to assist in testing this functionality if implemented?

Yes
Comment 8 RHEL Product and Program Management 2011-07-05 20:48:24 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.
Comment 14 Siddharth Nagar 2011-12-08 11:14:15 EST
We do not plan to include this package in RHEL. Looks like it is already present in EPEL and satisfies the customers' request. Closing.

Note You need to log in before you can comment on or make changes to this bug.