This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 69637 - please add a --root option to desktop-file-install
please add a --root option to desktop-file-install
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: desktop-file-utils (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
David Lawrence
: FutureFeature, Triaged
Depends On:
Blocks: 67218 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-23 18:33 EDT by Nalin Dahyabhai
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-11 17:37:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nalin Dahyabhai 2002-07-23 18:33:38 EDT
Using desktop-file-install in %install would be simpler if a --root option,
which prepended a specified path to the hard-wired default installation
directory (used when --dir is not specified), could be used.  It'd reduce
confusion, at least for me.
Comment 1 Havoc Pennington 2002-12-19 18:22:42 EST
Does --root mean DESTDIR?
Comment 2 Dan Williams 2004-08-16 10:09:51 EDT
Nalin, ping?
Comment 3 Ray Strode [halfline] 2005-05-11 17:37:52 EDT
Hi,

This bug is being closed because it has been in the NEEDINFO state for a long
time now.  Feel free to reopen the bug report if the problem still happens for
you and you can provide any information that was requested.

Note You need to log in before you can comment on or make changes to this bug.