Bug 69643 - package breaks tcsh for all users
Summary: package breaks tcsh for all users
Status: CLOSED DUPLICATE of bug 62105
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: IBMJava2-JRE (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-24 01:04 UTC by Jonathan Blandford
Modified: 2013-04-02 04:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 01:05:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix it (285 bytes, patch)
2002-07-24 01:05 UTC, Jonathan Blandford
no flags Details | Diff

Description Jonathan Blandford 2002-07-24 01:04:02 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020712

Description of problem:
This package installs a file called /etc/profile.d/java_jre.csh, which has a
syntax error on the first line.  This will cause any tcsh shell to error out
without loading all the configuration files.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
run tcsh with the package installed

Additional info:

Comment 1 Jonathan Blandford 2002-07-24 01:05:27 UTC
Created attachment 66704 [details]
patch to fix it

Comment 2 Nils Philippsen 2002-08-27 11:33:06 UTC

*** This bug has been marked as a duplicate of 62105 ***


Note You need to log in before you can comment on or make changes to this bug.