Bug 696673 - Dependency issues - Package: elinks-0.12-0.24.pre5.fc15.x86_64 Requires: libjs.so.1()(64bit)
Summary: Dependency issues - Package: elinks-0.12-0.24.pre5.fc15.x86_64 Requires: li...
Keywords:
Status: CLOSED DUPLICATE of bug 676441
Alias: None
Product: Fedora
Classification: Fedora
Component: js
Version: 15
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Pavel Alexeev
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-14 15:21 UTC by David Kovalsky
Modified: 2014-03-31 23:46 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-14 16:20:12 UTC


Attachments (Terms of Use)

Description David Kovalsky 2011-04-14 15:21:23 UTC
[root@fedora-15 ~]# yum update
Loaded plugins: langpacks, refresh-packagekit
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package js.x86_64 0:1.70-13.fc15 will be updated
--> Processing Dependency: libjs.so.1()(64bit) for package: elinks-0.12-0.24.pre5.fc15.x86_64
---> Package js.x86_64 1:1.8.5-3.fc15 will be an update
--> Finished Dependency Resolution
Error: Package: elinks-0.12-0.24.pre5.fc15.x86_64 (@anaconda-InstallationRepo-201104072230.x86_64)
           Requires: libjs.so.1()(64bit)
           Removing: js-1.70-13.fc15.x86_64 (@anaconda-InstallationRepo-201104072230.x86_64)
               libjs.so.1()(64bit)
           Updated By: 1:js-1.8.5-3.fc15.x86_64 (updates-testing)
               Not found
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest


Not sure if this is a js or elinks, starting with js.

Comment 1 Pavel Alexeev 2011-04-14 16:20:12 UTC
Thank you for report, but it is already addressed and that update reverted.

*** This bug has been marked as a duplicate of bug 676441 ***


Note You need to log in before you can comment on or make changes to this bug.