Bug 69681 - Traceback attempting to configure mouse
Summary: Traceback attempting to configure mouse
Status: CLOSED DUPLICATE of bug 68557
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-mouse (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-24 13:42 UTC by Jay Turner
Modified: 2015-01-07 23:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 13:42:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-07-24 13:42:24 UTC
Description of Problem:
Getting the following traceback when attempting to run redhat-config-mouse on my
desktop (redhat-config-mouse-0.9.5-1)

Traceback (most recent call last):
  File "/usr/share/redhat-config-mouse/redhat-config-mouse.py", line 13, in ?
    app.stand_alone()
  File "/usr/share/redhat-config-mouse/mouse_gui.py", line 218, in stand_alone
    self.setupScreen()
  File "/usr/share/redhat-config-mouse/mouse_gui.py", line 52, in setupScreen
    self.probedMouse = self.probeMouse()
  File "/usr/share/redhat-config-mouse/mouse_gui.py", line 143, in probeMouse
    lines = string.split(str(mouse[0]), '\n')
IndexError: list index out of range

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Brent Fox 2002-07-25 02:47:54 UTC

*** This bug has been marked as a duplicate of 68557 ***


Note You need to log in before you can comment on or make changes to this bug.