Bug 69683 - Cannot select Estonian keyboard configuration
Cannot select Estonian keyboard configuration
Status: CLOSED DUPLICATE of bug 68355
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-keyboard (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Depends On:
Blocks: 67218
  Show dependency treegraph
Reported: 2002-07-24 10:02 EDT by Fred New
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-28 22:52:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Fred New 2002-07-24 10:02:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i586; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
Kudzu and Xconfigurator changed my Gnome keyboard to US configuration (Bugzilla
69679).  Now I am unable to change the configuration back to its original
setting of Estonian.

Version-Release number of selected component (if applicable):

How reproducible:
Didn't try

Steps to Reproduce:
1. Against my wishes, the Gnome keyboard configuration got changed to US.
2. Using System Tools -> Keyboard Configuration, I saw that the keyboard is
already configured as Estonian, so I selected US English and clicked OK.
3. Confirmed that keyboard is still US.
4. Selected Estonian keyboard and tested.

Actual Results:  Resulting characters still match US configuration.

Expected Results:  Characters appropriate for an Estonian keyboard.

Additional info:

Selecting a Finnish keyboard is successful.

The keyboard still works as Estonian on virtual consoles.

#rpm -q redhat-config-keyboard
Comment 1 Brent Fox 2002-07-25 12:28:02 EDT
I think it's not modifying the XF86Config file.  If you look at
/etc/sysconfig/keyboard, it is probably set to Estonian, so Estonian would work
outside of X.  However, changing the X file is something that I haven't gotten
finished yet.
Comment 2 Brent Fox 2002-08-01 08:19:28 EDT
Should work in redhat-config-keyboard-0.9.7-1.  This is a dupe of bug #68355

*** This bug has been marked as a duplicate of 68355 ***

Note You need to log in before you can comment on or make changes to this bug.