Bug 69703 - /bin/more generates a segmentation fault
/bin/more generates a segmentation fault
Status: CLOSED DUPLICATE of bug 68801
Product: Red Hat Public Beta
Classification: Retired
Component: util-linux (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Elliot Lee
Ben Levenson
Depends On:
  Show dependency treegraph
Reported: 2002-07-24 13:53 EDT by Calvin Austin
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-24 13:53:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Calvin Austin 2002-07-24 13:53:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.77 [en] (X11; U; SunOS 5.8 sun4u)

Description of problem:
on 4th attempt at searching for a string that is not found /bin/more segvs

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. more /usr/X11R6/lib/X11/fonts/misc/fonts.alias
2. search for the string san , ie /san repeat 4 times. It should say pattern not
found on each attempt

Expected Results:  should have reported pattern not found forever

Additional info:
Comment 1 Elliot Lee 2002-08-02 10:36:25 EDT

*** This bug has been marked as a duplicate of 68801 ***

Note You need to log in before you can comment on or make changes to this bug.