Bug 69727 - Unexpected stderr output from "man 1 zshall" command
Unexpected stderr output from "man 1 zshall" command
Status: CLOSED DUPLICATE of bug 19555
Product: Red Hat Public Beta
Classification: Retired
Component: zsh (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-24 16:16 EDT by Glen A. Foster
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 16:16:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-07-24 16:16:28 EDT
Description of Problem: Something is not right with the zshall.1 man-page.  If
you run the command "man 1 zshall 2> stderr", there's data in the file "stderr".

Version-Release number of selected component (if applicable):
# rpm -qf /usr/share/man/man1/zshall.1.gz
zsh-4.0.4-8

How Reproducible: 100%

Steps to Reproduce:
1. man 1 zshall 2> stderr

Actual Results: contents are as follows:
# cat stderr
<standard input>:472: realpath on `man1/zshmisc.1' failed: No such file or directory
<standard input>:473: realpath on `man1/zshexpn.1' failed: No such file or directory
<standard input>:474: realpath on `man1/zshparam.1' failed: No such file or
directory
<standard input>:475: realpath on `man1/zshoptions.1' failed: No such file or
directory
<standard input>:476: realpath on `man1/zshbuiltins.1' failed: No such file or
directory
<standard input>:477: realpath on `man1/zshzle.1' failed: No such file or directory
<standard input>:478: realpath on `man1/zshcompwid.1' failed: No such file or
directory
<standard input>:479: realpath on `man1/zshcompsys.1' failed: No such file or
directory
<standard input>:480: realpath on `man1/zshcompctl.1' failed: No such file or
directory
<standard input>:481: realpath on `man1/zshmodules.1' failed: No such file or
directory
<standard input>:482: realpath on `man1/zshzftpsys.1' failed: No such file or
directory
<standard input>:483: realpath on `man1/zshcontrib.1' failed: No such file or
directory

Expected Results: empty stderr output
Comment 1 Trond Eivind Glomsrxd 2002-07-24 16:30:36 EDT

*** This bug has been marked as a duplicate of 19555 ***

Note You need to log in before you can comment on or make changes to this bug.