Bug 69732 - Unexpected stderr output from "man 3 libfpvm" command
Unexpected stderr output from "man 3 libfpvm" command
Status: CLOSED DUPLICATE of bug 19555
Product: Red Hat Public Beta
Classification: Retired
Component: pvm (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-24 16:28 EDT by Glen A. Foster
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-24 16:29:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Glen A. Foster 2002-07-24 16:28:03 EDT
Description of Problem: Something is not right with the libfpvm.3 man-page.  If
you run the command "man 3 libfpvm 2> stderr", there's data in the file "stderr".

Version-Release number of selected component (if applicable):
# rpm -qf /usr/share/man/man3/libfpvm.3.gz
pvm-3.4.4-5

How Reproducible: 100%

Steps to Reproduce:
1. man 3 libfpvm 2> stderr

Actual Results: contents are as follows:
# cat stderr
<standard input>:3: realpath on `man3/libpvm.3' failed: No such file or directory

Expected Results: empty stderr output
Comment 1 Glen A. Foster 2002-07-24 16:29:22 EDT
... there are also a host of other similar man-page failures in pvm -- probably
the same problem with all the failing man-pages.
Comment 2 Trond Eivind Glomsrxd 2002-07-26 17:01:07 EDT

*** This bug has been marked as a duplicate of 19555 ***

Note You need to log in before you can comment on or make changes to this bug.