This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 697689 - hulahop has issues with firefox 4 / xulrunner 2
hulahop has issues with firefox 4 / xulrunner 2
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: hulahop (Show other bugs)
15
All Linux
urgent Severity high
: ---
: ---
Assigned To: Simon Schampijer
Fedora Extras Quality Assurance
AcceptedNTH
:
: 702480 (view as bug list)
Depends On:
Blocks: F15-accepted/F15FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2011-04-18 18:16 EDT by Peter Robinson
Modified: 2011-12-22 06:02 EST (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-22 06:02:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Peter Robinson 2011-04-18 18:16:37 EDT
The Browse Activity (sugar-browse) doesn't run in the Sugar Environment. It seems its due to issues with hulahop due to changes in the xulrunner api
Comment 1 James Laska 2011-04-21 15:58:31 EDT
Discussed at 2011-04-21 blocker review meeting (http://meetbot.fedoraproject.org/fedora-bugzappers/2011-04-21/f15-blocker-review.2011-04-21-17.00.html) ...

AGREED: 697689 - AcceptedNTH - infringes desktop criteria for a non-default desktop
Comment 2 Peter Robinson 2011-06-07 18:33:50 EDT
*** Bug 702480 has been marked as a duplicate of this bug. ***
Comment 3 Peter Robinson 2011-12-22 06:02:59 EST
hulahop won't be ported to xulrunner 2+ so closing this

Note You need to log in before you can comment on or make changes to this bug.