Bug 69779 - Where's Linus?
Summary: Where's Linus?
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-soundcard (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Brent Fox
QA Contact:
URL:
Whiteboard:
Keywords:
: 70543 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-25 10:27 UTC by Jay Turner
Modified: 2015-01-07 23:57 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-02 13:34:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jay Turner 2002-07-25 10:27:13 UTC
Description of Problem:
With redhat-config-soundcard-0.9.6-4, we need a requires on the sndconfig
package.  Otherwise the sample sound that we are supposed to play doesn't get
installed.  Course option 2 would be to just move the sample sound into the
redhat-config-soundcard package.

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:

Comment 1 Brent Fox 2002-07-25 16:13:35 UTC
I'm going to replace it with a more interesting sound than some guy mumbling
into a microphone.  ;)

In all seriousness, the audio quality on that clip is pretty awful.  It will be
replaced soon.

Comment 2 Gigs 2002-07-26 01:35:08 UTC
How about "You've got sound!" in a similar but non-trademark infringing sort of
voice? :)

Comment 3 Brent Fox 2002-08-01 18:11:36 UTC
Ummm....no. ;)

Comment 4 Brent Fox 2002-08-01 18:13:30 UTC
There's a new sound in redhat-config-soundcard-0.9.7-2.  It also eliminates the
dependency on sndconfig.

Comment 5 Brent Fox 2002-08-02 13:34:04 UTC
*** Bug 70543 has been marked as a duplicate of this bug. ***

Comment 6 Jay Turner 2002-08-05 15:39:35 UTC
Fix confirmed with redhat-config-sound-0.9.7-2 . . . although not sure what to
think about some cheesy guitar player hitting a couple of chords :-)

Comment 7 Pekka Savola 2002-08-20 11:27:40 UTC
What would have been wrong with "all your sound are belong to us!" ? :-)

Comment 8 Brent Fox 2002-08-20 15:58:57 UTC
That would be hard to translate...  ;)


Note You need to log in before you can comment on or make changes to this bug.