Bug 69814 - fileutils upgrade error
fileutils upgrade error
Status: CLOSED DUPLICATE of bug 68575
Product: Red Hat Public Beta
Classification: Retired
Component: fileutils (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2002-07-25 13:38 EDT by Jay Turner
Modified: 2015-01-07 18:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-25 14:04:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-07-25 13:38:05 EDT
Description of Problem:
Getting the following on a 7.3 -> Milan-re0725.nightly upgrade:

Upgrading fileutils-4.1.9-3.
install-info: menu item `yes' already exists, for file `sh-utils'
execution of %post scriptlet from fileutils-4.1.9-3 failed, exit status 1

Version-Release number of selected component (if applicable):

How Reproducible:

Steps to Reproduce:

Actual Results:

Expected Results:

Additional Information:
Comment 1 Michael Young 2002-07-25 14:04:41 EDT
cf. bug 68575
Comment 2 Jay Turner 2002-07-25 14:37:50 EDT

*** This bug has been marked as a duplicate of 68575 ***

Note You need to log in before you can comment on or make changes to this bug.