Bug 69831 - glms dependency failure after upgrade
glms dependency failure after upgrade
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: glms (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Phil Knirsch
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-25 16:12 EDT by Jay Turner
Modified: 2015-03-04 20:11 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 15:00:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jay Turner 2002-07-25 16:12:29 EDT
Description of Problem:
Getting the following after full 7.3 -> Milan-re0725.nightly upgrade:

Unsatisfied dependencies for glms-1.03-14: libpanel_applet.so.0

Version-Release number of selected component (if applicable):


How Reproducible:


Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Phil Knirsch 2002-07-26 03:35:03 EDT
glms has been removed for 8.0 as it is a GTK1 application that would need
porting to GTK2. If it has reappeared in our distro in 8.0 it's a bug.

Read ya, Phil
Comment 2 Jay Turner 2002-07-26 08:02:32 EDT
It's not that it appears in the distro, but rather that it was installed on the
7.3 system, and then on upgrade, all of it's dependencies got broken.  Guess
since the package is deprecated, there's not a lot that we can do about it.
Comment 3 Jay Turner 2002-08-27 15:00:22 EDT
Shouldn't we do something to obsolete this package?
Comment 4 Phil Knirsch 2002-12-10 12:10:11 EST
As i didn't get any complaints (yet) for glms problems i'm going to close this
bug as erhhh, well, currentrelease i guess (as noone seems to have problems with
it in our current release ;-).

Reopen if any reports come in stating otherwise.

Read ya, Phil

Note You need to log in before you can comment on or make changes to this bug.