This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 698584 - dblatex-0.3.4 is available
dblatex-0.3.4 is available
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: dblatex (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
: FutureFeature, Reopened, Triaged
: 892539 892819 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-21 06:07 EDT by Upstream Release Monitoring
Modified: 2013-01-23 18:48 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-19 22:10:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2011-04-21 06:07:24 EDT
Latest upstream release: 0.3.1
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Upstream Release Monitoring 2011-07-05 06:07:09 EDT
Latest upstream release: 0.3.2
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 2 Upstream Release Monitoring 2011-08-01 06:07:20 EDT
Latest upstream release: 0.3.1
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/projects/dblatex/files/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 3 Upstream Release Monitoring 2011-10-12 06:07:56 EDT
Latest upstream release: 0.3.2
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 4 Upstream Release Monitoring 2012-04-20 06:07:27 EDT
Latest upstream release: 0.3.3
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/20/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 5 Upstream Release Monitoring 2012-06-03 18:44:41 EDT
Latest upstream release: 0.3.4
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 6 Robin Powell 2012-12-06 17:23:09 EST
Can we get a bump, please?

-Robin
Comment 7 Benjamin Kosnik 2013-01-02 19:30:12 EST
I did this as part of the texlive update in F18, since the old package had dep problems, as per RH891450.

Here is the updated package:
http://dl.dropbox.com/u/47378084/dblatex/dblatex-0.3.4-1.fc18.noarch.rpm

And SRPM:
http://dl.dropbox.com/u/47378084/dblatex/dblatex-0.3.4-1.fc18.src.rpm
Comment 8 Benjamin Kosnik 2013-01-03 19:41:57 EST
Here are the koji builds:
http://koji.fedoraproject.org/koji/taskinfo?taskID=4837813
Comment 9 Upstream Release Monitoring 2013-01-07 04:35:23 EST
Latest upstream release: 0...3...4
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 10 Benjamin Kosnik 2013-01-07 13:11:35 EST
https://bugzilla.redhat.com/show_bug.cgi?id=698584

*** This bug has been marked as a duplicate of bug 892539 ***
Comment 11 Till Maas 2013-01-07 17:35:18 EST
*** Bug 892539 has been marked as a duplicate of this bug. ***
Comment 12 Till Maas 2013-01-07 17:41:26 EST
*** Bug 892819 has been marked as a duplicate of this bug. ***
Comment 13 Benjamin Kosnik 2013-01-09 15:22:00 EST
Unresponsive Maintainer ping #1.
Comment 14 Fedora Update System 2013-01-09 17:13:54 EST
dblatex-0.3.4-4.fc18 has been submitted as an update for Fedora 18.
https://admin.fedoraproject.org/updates/dblatex-0.3.4-4.fc18
Comment 15 Benjamin Kosnik 2013-01-09 17:48:13 EST
This updated package is in updates-testing, please give it a whirl and see if it works for you.
Comment 16 Fedora Update System 2013-01-10 16:32:27 EST
Package dblatex-0.3.4-4.fc18:
* should fix your issue,
* was pushed to the Fedora 18 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing dblatex-0.3.4-4.fc18'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2013-0597/dblatex-0.3.4-4.fc18
then log in and leave karma (feedback).
Comment 17 Fedora Update System 2013-01-19 22:10:28 EST
dblatex-0.3.4-4.fc18 has been pushed to the Fedora 18 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 18 Alex Lancaster 2013-01-23 18:48:49 EST
(In reply to comment #13)
> Unresponsive Maintainer ping #1.

Sorry to take so to get to this, was away (forgot to update the vacation wiki).  Thanks for taking care of it.  I think I might drop back to co-maintainership if anybody else would rather be the primary owner.

Note You need to log in before you can comment on or make changes to this bug.