Bug 892819 - dblatex-0.3.4 is available
dblatex-0.3.4 is available
Status: CLOSED DUPLICATE of bug 698584
Product: Fedora
Classification: Fedora
Component: dblatex (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alex Lancaster
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2013-01-07 17:40 EST by Upstream Release Monitoring
Modified: 2013-01-07 17:41 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-07 17:41:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2013-01-07 17:40:23 EST
Latest upstream release: 0.3.4
Current version in Fedora Rawhide: 0.3
URL: http://sourceforge.net/api/file/index/project-name/dblatex/mtime/desc/limit/100/rss

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Till Maas 2013-01-07 17:41:26 EST

*** This bug has been marked as a duplicate of bug 698584 ***

Note You need to log in before you can comment on or make changes to this bug.