Bug 69871 - RFE: in nautilus associate .avi with xine
RFE: in nautilus associate .avi with xine
Status: CLOSED DUPLICATE of bug 68184
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-mime-data (Show other bugs)
limbo
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
: FutureFeature
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-25 18:40 EDT by matteo porta
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 16:27:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matteo porta 2002-07-25 18:40:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
.avi files are already recognised as video files, however they are not
associated with a program to display them. when i double click an .avi file
nautilus says that it cannot display it. since xine is already shipped in the
distro, please associate .avi files to xine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. when using nautilus double click on a .avi file
2.
3.
	

Additional info:
Comment 1 Havoc Pennington 2002-07-25 19:00:52 EDT
I believe this is a duplicate bug, I could be wrong.
Comment 2 Havoc Pennington 2002-08-14 18:23:08 EDT
duplicate located

*** This bug has been marked as a duplicate of 68184 ***

Note You need to log in before you can comment on or make changes to this bug.