Bug 69871 - RFE: in nautilus associate .avi with xine
Summary: RFE: in nautilus associate .avi with xine
Status: CLOSED DUPLICATE of bug 68184
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-mime-data   
(Show other bugs)
Version: limbo
Hardware: i586 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-25 22:40 UTC by matteo porta
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-14 20:27:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description matteo porta 2002-07-25 22:40:23 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
.avi files are already recognised as video files, however they are not
associated with a program to display them. when i double click an .avi file
nautilus says that it cannot display it. since xine is already shipped in the
distro, please associate .avi files to xine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. when using nautilus double click on a .avi file
2.
3.
	

Additional info:

Comment 1 Havoc Pennington 2002-07-25 23:00:52 UTC
I believe this is a duplicate bug, I could be wrong.

Comment 2 Havoc Pennington 2002-08-14 22:23:08 UTC
duplicate located

*** This bug has been marked as a duplicate of 68184 ***


Note You need to log in before you can comment on or make changes to this bug.