Bug 68184 - Xine is not used by gnome to play movies it is capable of.
Xine is not used by gnome to play movies it is capable of.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-mime-data (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Blandford
: Triaged
: 69871 (view as bug list)
Depends On:
Blocks: 79579 CambridgeTarget
  Show dependency treegraph
 
Reported: 2002-07-07 15:05 EDT by Dan de Haan
Modified: 2013-04-02 00:16 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-18 17:23:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan de Haan 2002-07-07 15:05:17 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
When browsing through a dir full of movies in Nautilus, I tried to open a .avi
file, but instead of xine coming up and playing it, I got a message saying there
is no viewer capable of viewing this file.

If xine in installed, it should be set-up to handle .avi .asf ect from gnome.

Note:  I could manually opent he file with xine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.go to folder have as a .avi file
2.try to open it
3.
	

Actual Results:  Get a error saying there is no veiwer capable of opening the file.

Expected Results:  xine should have been used to open the file

Additional info:
Comment 1 Havoc Pennington 2002-08-14 18:23:04 EDT
*** Bug 69871 has been marked as a duplicate of this bug. ***
Comment 2 Kjartan Maraas 2004-03-29 16:54:10 EST
Isn't this because Red Hat is shipping without codecs for the patented
formats?
Comment 3 Jonathan Blandford 2004-08-18 17:23:55 EDT
Don't know why this has been open this long.  WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.