Bug 698805 - No Touchpad tab in "Mouse and Touchpad" capplet
No Touchpad tab in "Mouse and Touchpad" capplet
Status: CLOSED DUPLICATE of bug 698794
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-21 16:23 EDT by Slobodan Sredojevic
Modified: 2011-06-24 08:41 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-24 08:41:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
contents of /proc/bus/input/devices (2.11 KB, text/plain)
2011-04-21 16:23 EDT, Slobodan Sredojevic
no flags Details

  None (edit)
Description Slobodan Sredojevic 2011-04-21 16:23:48 EDT
Created attachment 493981 [details]
contents of /proc/bus/input/devices

I have IBM UltraNav USB keyboard (that also has touchpad and trackball).

There is no "Touchpad" tab when run "System Settings -> Mouse and Touchpad".
Strange, despite there is no Touchpad tab I use touchpad clicks normally. But, on the other hand, touchpad scrolling (horizontal/vertical) doesn't work at all.

rpm -q kernel gives:
kernel-2.6.38.2-9.fc15.x86_64

rpm -q control center gives:
control-center-3.0.0.1-3.fc15.x86_64
Comment 1 Matthias Clasen 2011-04-28 17:42:40 EDT
Moving to kernel; probably a missing driver issue
Comment 2 Chuck Ebbert 2011-06-24 08:41:01 EDT

*** This bug has been marked as a duplicate of bug 698794 ***

Note You need to log in before you can comment on or make changes to this bug.