Bug 69895 - Xftconfig.README-OBOSOLETE Points To Wrong File
Summary: Xftconfig.README-OBOSOLETE Points To Wrong File
Status: CLOSED DUPLICATE of bug 68632
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Owen Taylor
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-07-26 01:02 UTC by Allen A George
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 03:59:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
The fixed Xftconfig.README-OBSOLETE (531 bytes, patch)
2002-07-26 01:03 UTC, Allen A George
no flags Details | Diff

Description Allen A George 2002-07-26 01:02:59 UTC
This is really simple:

The file /etc/X11/XftConfig.README-OBSOLETE tells users that the new config file
is /etc/fonts.conf

Of course it is not, instead it is /etc/fonts/fonts.conf

I have attached the fixed (6 extra letters :) ) file

Comment 1 Allen A George 2002-07-26 01:03:41 UTC
Created attachment 67105 [details]
The fixed Xftconfig.README-OBSOLETE

Comment 2 Owen Taylor 2002-08-07 23:34:25 UTC

*** This bug has been marked as a duplicate of 68632 ***


Note You need to log in before you can comment on or make changes to this bug.