Bug 699474 - Proxy install fails due to missing library
Proxy install fails due to missing library
Status: CLOSED DUPLICATE of bug 701622
Product: Fedora
Classification: Fedora
Component: lorax (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Martin Gracik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-25 15:08 EDT by Peter McNabb
Modified: 2013-07-04 08:55 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-03 15:00:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter McNabb 2011-04-25 15:08:10 EDT
Description of problem:
Trying to perform a network install of Fedora 15 Beta from a boot.iso image through a proxy fails. There is an indication of a missing library on VT 1.

Version-Release number of selected component (if applicable):
Using 4/24/11 boot.iso.

Actual results:
The GUI has a message about not being able to read package metadata from the repository. Installation cannot proceed.

On VT 1 I see
 libproxy.so.1: cannot open shared object file: No such file or directory
 Failed to load module: /usr/lib64/gio/modules/libgiolibproxy.so

Expected results:
Install works through proxy.
Comment 1 Brian Lane 2011-04-25 17:52:52 EDT
Could you switch to VT2 and attach the /tmp/*log files here?
Comment 2 Brian Lane 2011-04-25 17:59:31 EDT
I think we need to leave libproxy and /usr/lib/gio/* in share/ramdisk.ltmpl instead of removing them.
Comment 3 Brian Lane 2011-05-03 15:00:48 EDT

*** This bug has been marked as a duplicate of bug 701622 ***

Note You need to log in before you can comment on or make changes to this bug.