This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 699698 - route command option mss sets MTU
route command option mss sets MTU
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: net-tools (Show other bugs)
5.5
All Linux
medium Severity medium
: rc
: ---
Assigned To: Jiri Popelka
qe-baseos-daemons
: ManPageChange, Patch
Depends On: 671321
Blocks: 749319
  Show dependency treegraph
 
Reported: 2011-04-26 08:08 EDT by Ivana Varekova
Modified: 2012-02-21 00:41 EST (History)
5 users (show)

See Also:
Fixed In Version: net-tools-1.60-82.el5
Doc Type: Bug Fix
Doc Text:
Prior to this update, the route(8) manual page did not clearly describe that the mss option can set the maximum transmission unit (MTU) value. With this update, the route(8) manual page now includes a detailed description of the mss option.
Story Points: ---
Clone Of: 671321
Environment:
Last Closed: 2012-02-21 00:41:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 5 Eliska Slobodova 2011-10-07 05:10:58 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
Prior to this update, the route(8) manual page did not clearly describe that the mss option can set the maximum transmission unit (MTU) value. With this update, the route(8) manual page now includes a detailed description of the mss option.
Comment 7 errata-xmlrpc 2012-02-21 00:41:02 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0188.html

Note You need to log in before you can comment on or make changes to this bug.