Bug 699787 - [abrt] caribou-0.2.00-1.fc15: _dbus_abort: Process /usr/bin/python was killed by signal 6 (SIGABRT)
Summary: [abrt] caribou-0.2.00-1.fc15: _dbus_abort: Process /usr/bin/python was killed...
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: caribou
Version: 15
Hardware: x86_64
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:d9fa089eb77e9e98e1d0173af88...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-26 15:50 UTC by wolfmarcel
Modified: 2012-07-03 09:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-07-03 09:06:49 UTC


Attachments (Terms of Use)
File: event_log (2.47 KB, text/plain)
2011-04-26 15:50 UTC, wolfmarcel
no flags Details
File: build_ids (4.76 KB, text/plain)
2011-04-26 15:50 UTC, wolfmarcel
no flags Details
File: dsos (38.35 KB, text/plain)
2011-04-26 15:50 UTC, wolfmarcel
no flags Details
File: backtrace (52.21 KB, text/plain)
2011-04-26 15:50 UTC, wolfmarcel
no flags Details
File: maps (50.23 KB, text/plain)
2011-04-26 15:50 UTC, wolfmarcel
no flags Details

Description wolfmarcel 2011-04-26 15:50:30 UTC
abrt version: 2.0.1
executable: /usr/bin/python
cmdline: /usr/bin/python /usr/bin/caribou
component: caribou
crash_function: _dbus_abort
kernel: 2.6.38.3-18.fc15.x86_64
package: caribou-0.2.00-1.fc15
reason: Process /usr/bin/python was killed by signal 6 (SIGABRT)
uid: 500
architecture: x86_64
username: wetab
rating: 4
time: 1303825891
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 2528 bytes
Text file: build_ids, 4879 bytes
Binary file: coredump, 56705024 bytes
Text file: dsos, 39275 bytes
Text file: backtrace, 53461 bytes
Text file: maps, 51438 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=wetab
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=2aeb5ba1ff15f02072c8a25800000014-1303825322.271473-1572207733
IMSETTINGS_MODULE=none
USER=wetab
USERNAME=wetab
MAIL=/var/spool/mail/wetab
PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/wetab/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/wetab
XMODIFIERS=@im=none
LANG=de_DE.utf8
GDM_LANG=de_DE.utf8
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/wetab
SHLVL=1
LOGNAME=wetab
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-X1LFUo7q4D,guid=31911b961bfc6aca722796b000000010
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=1
XDG_RUNTIME_DIR=/run/user/wetab
DISPLAY=:0
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-wetab-XFPODE/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1104,unix/unix:/tmp/.ICE-unix/1104
ORBIT_SOCKETDIR=/tmp/orbit-wetab
GNOME_KEYRING_CONTROL=/tmp/keyring-4uQNyq
SSH_AUTH_SOCK=/tmp/keyring-4uQNyq/ssh
GPG_AGENT_INFO=/tmp/keyring-4uQNyq/gpg:0:1
DESKTOP_AUTOSTART_ID=1033d90b04db93cd76130382532317325200000011040022

Comment 1 wolfmarcel 2011-04-26 15:50:33 UTC
Created attachment 494966 [details]
File: event_log

Comment 2 wolfmarcel 2011-04-26 15:50:36 UTC
Created attachment 494967 [details]
File: build_ids

Comment 3 wolfmarcel 2011-04-26 15:50:39 UTC
Created attachment 494968 [details]
File: dsos

Comment 4 wolfmarcel 2011-04-26 15:50:42 UTC
Created attachment 494969 [details]
File: backtrace

Comment 5 wolfmarcel 2011-04-26 15:50:45 UTC
Created attachment 494970 [details]
File: maps

Comment 6 Parag Nemade 2011-04-27 02:59:52 UTC

*** This bug has been marked as a duplicate of bug 690303 ***

Comment 7 Parag Nemade 2011-04-27 03:05:17 UTC
I overlooked this bug. Thought its same that many people used to report(bug690303). Reopening for further analysis.

Comment 8 Parag Nemade 2012-07-03 09:06:49 UTC
I don't see this bug in F17. Closing this as this bug has been reported on old release. Please use new release in Fedora 17. I have not got any crash on new caribou release.

If you find bug any bug in F17 then report it in bugzilla.


Note You need to log in before you can comment on or make changes to this bug.