Bug 699963 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147(): TAINTED Warning Issued
[abrt] kernel: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x14...
Status: CLOSED DUPLICATE of bug 711489
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:da565a8ff2b80bb0fb081d7f879...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-27 00:54 EDT by Foxcool
Modified: 2011-06-13 15:12 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-13 15:12:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (1.75 KB, text/plain)
2011-04-27 00:54 EDT, Foxcool
no flags Details

  None (edit)
Description Foxcool 2011-04-27 00:54:33 EDT
abrt version: 2.0.1
cmdline: ro root=UUID=020807fa-3ef5-4d23-9fa6-f2919dd61cf4 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYBOARDTYPE=pc KEYTABLE=us rhgb quiet
component: kernel
reported_to: kerneloops: URL=http://submit.kerneloops.org/submitoops.php
kernel_tainted: 512
kernel: 2.6.38.3-18.fc15.i686
reason: WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
package: kernel
architecture: i686
os_release: Fedora release 15 (Lovelock)
time: 1303876415

backtrace
-----
WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
Hardware name: 1215N
NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
Modules linked in: 8021q garp stp llc sunrpc sco bnep p4_clockmod l2cap bluetooth ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter nf_conntrack_netbios_ns ip6_tables snd_hda_codec_realtek eeepc_wmi snd_hda_intel sparse_keymap snd_hda_codec snd_hwdep snd_seq snd_seq_device rfkill snd_pcm uvcvideo snd_timer iTCO_wdt videodev microcode joydev i2c_i801 snd atl1c iTCO_vendor_support soundcore snd_page_alloc wmi uinput ipv6 nouveau i915 ttm drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: mperf]
Pid: 0, comm: swapper Not tainted 2.6.38.3-18.fc15.i686 #1
Call Trace:
 [<c043aa19>] ? warn_slowpath_common+0x7c/0x91
 [<c074f3ae>] ? dev_watchdog+0xe2/0x147
 [<c074f3ae>] ? dev_watchdog+0xe2/0x147
 [<c043aab9>] ? warn_slowpath_fmt+0x33/0x35
 [<c074f3ae>] ? dev_watchdog+0xe2/0x147
 [<c04d7f6e>] ? kfree+0xab/0xb3
 [<c04d7e70>] ? kmem_cache_free+0x67/0x94
 [<c04562d2>] ? put_cred_rcu+0x7a/0x81
 [<c0445415>] ? run_timer_softirq+0x152/0x207
 [<c048a39c>] ? __rcu_process_callbacks+0x64/0x1f5
 [<c0440072>] ? raise_softirq+0x26/0x2a
 [<c074f2cc>] ? dev_watchdog+0x0/0x147
 [<c043fd04>] ? __do_softirq+0xa9/0x163
 [<c043fc5b>] ? __do_softirq+0x0/0x163
 <IRQ>  [<c043fe57>] ? irq_exit+0x3c/0x70
 [<c041a739>] ? smp_apic_timer_interrupt+0x6b/0x78
 [<c07d66e9>] ? apic_timer_interrupt+0x31/0x38
 [<c04300e0>] ? __sched_setscheduler+0x2d6/0x2fa
 [<c060b98d>] ? intel_idle+0xc0/0xe7
 [<c0712a78>] ? cpuidle_idle_call+0xc5/0x136
 [<c0401fa0>] ? cpu_idle+0x8e/0xa8
 [<c07ba435>] ? rest_init+0x5d/0x5f
 [<c0a57816>] ? start_kernel+0x357/0x35d
 [<c0a5720c>] ? unknown_bootoption+0x0/0x19e
 [<c0a570d6>] ? i386_start_kernel+0xd6/0xdc
Comment 1 Foxcool 2011-04-27 00:54:37 EDT
Created attachment 495107 [details]
File: backtrace
Comment 2 Ben Liblit 2011-05-24 17:45:37 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Unknown steps to reproduce.  Was simply interacting casually with a desktop GNOME 3 session when the failure was spontaneously reported.  The kernel itself is running virtualized in VirtualBox 4.0.8, with RHEL 5 as the real host operating system.
Comment 3 PRABIN KUMAR DATTA 2011-05-29 15:10:59 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
After first time install
Comment 4 Mario 2011-05-29 15:29:06 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I dont not
Comment 5 Alessandro Nazzani 2011-06-02 04:39:13 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
Sorry but I don't know what triggered this exactly. I had the Network settings dialog open, but wasn't changing anything. The only other thing I can say is that I had an iPhone plugged through USB and I was trying to activate internet tethering.
Comment 6 Mario 2011-06-03 15:28:09 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I have turn off the interrupt cable in network manager applet and after I have leave the ADSL/cable
Comment 7 Anas Aldrees 2011-06-04 00:33:52 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
suddenly, I dont know why, i was connected to the internet using ethernet and browsing using firefox.
Comment 8 Andreas Tunek 2011-06-05 05:21:43 EDT
Package: kernel
Architecture: i686
OS Release: Fedora release 15 (Lovelock)


Comment
-----
No idea what happened
Comment 9 Andreas Tunek 2011-06-05 05:23:50 EDT
Runninf on AMD fusion hw. Seems to get a kernel crash when I activate wireless as well....
Comment 10 Kyle McMartin 2011-06-13 15:12:02 EDT

*** This bug has been marked as a duplicate of bug 711489 ***

Note You need to log in before you can comment on or make changes to this bug.