Bug 70004 - icons and titles on kicker k menue disappear
Summary: icons and titles on kicker k menue disappear
Status: CLOSED DUPLICATE of bug 67921
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: limbo
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: wdovlrrw
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-28 18:06 UTC by Jacob Boswell
Modified: 2007-04-18 16:44 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-28 18:06:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jacob Boswell 2002-07-28 18:06:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
once kde is up and running, when you click on the "K" menue you can see  all the
icons and menues, however if you move a bit slowly around in the menues the
icons and titles start disappearing and reappearing

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Start KDE as non root user (it may do it as root also but I have not tested.)
2. klick on the "K" menue
3. high light any given icon and let you mouse site for a second or two , then
move the mouse off that icon and abracadabra its gone :)
	

Actual Results:  poof!! good by icons

Expected Results:  um, they should stick around :)

Additional info:

I have tested this on several differecnt systems.

Comment 1 Bill Nottingham 2002-07-29 04:38:16 UTC

*** This bug has been marked as a duplicate of 67921 ***


Note You need to log in before you can comment on or make changes to this bug.