Bug 70023 - Zapf dingbats Type 1 font file missing
Summary: Zapf dingbats Type 1 font file missing
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: urw-fonts (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: noarch Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 70348 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-07-29 07:14 UTC by Manuel "Chilli" Chakravarty
Modified: 2007-04-18 16:44 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-23 01:01:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Manuel "Chilli" Chakravarty 2002-07-29 07:14:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020606

Description of problem:
The Type 1 font file for the Zapf Dingbats font is missing in the urw-fonts
package distributed with RH7.3.  The filename is
"/usr/share/fonts/default/Type1/d050000l.pfb".

This file is present in the RH7.2 version of urw-fonts and it is available in
the current rawhide package urw-fonts-2.0-25.noarch.rpm.  However, it is lacking
from "urw-fonts-2.0-17.noarch.rpm".

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.ls /usr/share/fonts/default/Type1/d050000l.pfb
[file not found]
2.less /usr/share/fonts/default/Type1/fonts.dir
[Zapf Dingbats entry points to the above file]

	

Additional info:

Comment 1 Ed Friedman 2002-07-29 18:06:26 UTC
Actually, comparing the urw-fonts from 7.3 and 7.2 shows that 34 fonts are
missing from /usr/share/fonts/default/Type1.  As a result of these missing
fonts, there are problems viewing with gv and printing with dvips.  Using the
7.2 rpm fixes these problems.  However, there is an additional problem in that
these fonts cannot be viewed with xdvi either.  The cause of this is due to some
rpm other than urw-fonts.   So far, I have been unable to determine which one.

Comment 2 Ngo Than 2002-08-02 20:22:11 UTC
will figure out why these fonts are lost

Comment 3 Tim Waugh 2002-08-05 15:23:07 UTC
*** Bug 70348 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.