Bug 70031 - i82365.o is missing parameters
i82365.o is missing parameters
Status: CLOSED DUPLICATE of bug 70030
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.3
i586 Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-29 10:10 EDT by Matthew Libhart
Modified: 2007-04-18 12:44 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-29 10:10:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Libhart 2002-07-29 10:10:27 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4)
Gecko/20011128 Netscape6/6.2.1

Description of problem:
i82365.o and it's source code are missing parameters that are clearly mentioned
in the man page, such as fast_pci.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.insmod i82365.o fast_pci=n where n is 'y' or 1
2.
3.
Reports that parm_fast_pci is an invalid parameter	

Actual Results:  This is a problem for users with the Cirrus PD6729 PCI controller.

Expected Results:  The module should load and assume a fast pci bus speed.

Additional info:
Comment 1 Arjan van de Ven 2002-07-29 10:22:15 EDT
reload creates a new bug, duping against the original

*** This bug has been marked as a duplicate of 70030 ***

Note You need to log in before you can comment on or make changes to this bug.