Bug 700364 - systemadm crashes systemd
Summary: systemadm crashes systemd
Keywords:
Status: CLOSED DUPLICATE of bug 699128
Alias: None
Product: Fedora
Classification: Fedora
Component: systemd
Version: 15
Hardware: x86_64
OS: Linux
unspecified
low
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-28 08:30 UTC by Ari Tilli
Modified: 2011-04-28 14:50 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-04-28 14:50:34 UTC


Attachments (Terms of Use)

Description Ari Tilli 2011-04-28 08:30:51 UTC
Description of problem:
systemadm crashes systemd, UI never opens.

Version-Release number of selected component (if applicable):
systemd-25-1.fc15.x86_64

How reproducible:
Always on my install.

Steps to Reproduce:
1. # systemadm

Though I think I might have also tried first as non-root.
  
Actual results:
Use interface never opens.

 1246.380288] yum[2527]: Erased: system-config-services
[ 1246.383803] dbus[875]: [system] Reloaded configuration
[ 1286.647720] su[2502]: pam_unix(su:session): session closed for user root
[ 1291.038304] dbus[875]: [system] Service 'org.freedesktop.systemd1' is already active
[ 1291.042874] systemd[1]: Assertion 'm' failed at src/dbus-manager.c:323, function bus_manager_append_n_jobs(). Aborting.


Expected results:
UI to open.

Additional info:

I upgraded with yum from F14 to F15 beta, had problems with Network Manager not starting. Tried to understand something about systemd, used systemctl to 
enable Network Manager (it now starts) , but systemadm never seems to work.

1. Note that this can also be RTFM-error.
2. I also have updates-testing enabled, and use KDE.

Comment 1 Lennart Poettering 2011-04-28 14:50:34 UTC

*** This bug has been marked as a duplicate of bug 699128 ***


Note You need to log in before you can comment on or make changes to this bug.