Bug 70060 - Nautilis hangs when you select "View as list".
Nautilis hangs when you select "View as list".
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
: 70513 (view as bug list)
Depends On:
Blocks: 67217
  Show dependency treegraph
 
Reported: 2002-07-29 15:49 EDT by Earle R. Nietzel
Modified: 2015-01-07 18:58 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 07:16:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Earle R. Nietzel 2002-07-29 15:49:20 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
When nautilis is open things were working fine until I selected "View as list"
for a folder and now it hangs. Since it hangs when you kill it nautilis will
come back with the same setting "View as list" and hang again in an indefinite loop.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open a nautilis window
2.Select "View as list"

	

Actual Results:  Indefinite restart and hang.

Expected Results:  Disply folder items in a list.

Additional info:
Comment 1 Havoc Pennington 2002-07-29 16:05:43 EDT
Please try 2.0.2-1 (should appear in rawhide soon if it isn't there now)
Comment 2 Derek Tattersall 2002-08-01 07:16:21 EDT
When it gets into this state, it consumes 95% of the CPU.
Comment 3 Jay Turner 2002-08-01 09:13:21 EDT
Fix confirmed with nautilus-2.0.2-1.
Comment 4 richard van kessel 2002-08-01 18:59:47 EDT
*** Bug 70513 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.