Bug 70513 - Nautilus hangs when switching to list view
Summary: Nautilus hangs when switching to list view
Status: CLOSED DUPLICATE of bug 70060
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-01 22:54 UTC by richard van kessel
Modified: 2015-01-07 23:58 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-01 22:54:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description richard van kessel 2002-08-01 22:54:12 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020724

Description of problem:
I just installed Limbo on an Athlon system. My desktop is drawn by Nautilus and
that works fine. When I use the Nautilus file manager, it works fine in ICON
view, but hangs permanently in LIST view.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Open Nautilus file manager window
2.Switch from ICON view (the default) to LIST view
3.
	

Actual Results:  Nautilus hangs. Must kill app to close the hanging window. When
I do this it keeps trying to repaint the desktop, but crashes each time.

Expected Results:  See files in the selected directory in a LIST format.

Additional info:

I have also submitted a GNOME application bug report.

Comment 1 richard van kessel 2002-08-01 22:59:51 UTC
Sorry, I see that this was already reported in bug 70060 and has been resolved -
I will follow the suggestion and try version 2.0.2-1.

thanks.

*** This bug has been marked as a duplicate of 70060 ***


Note You need to log in before you can comment on or make changes to this bug.