This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 700645 - [abrt] gedit-3.0.2-1.fc15: *INT_cairo_pattern_reference: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
[abrt] gedit-3.0.2-1.fc15: *INT_cairo_pattern_reference: Process /usr/bin/ged...
Status: CLOSED DUPLICATE of bug 746535
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:e97712e9730fad8c9d2d31bfba4...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-28 17:47 EDT by Jirka Daněk
Modified: 2012-03-20 14:03 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:03:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (10.99 KB, text/plain)
2011-04-28 17:47 EDT, Jirka Daněk
no flags Details
File: dsos (26.95 KB, text/plain)
2011-04-28 17:47 EDT, Jirka Daněk
no flags Details
File: backtrace (32.94 KB, text/plain)
2011-04-28 17:47 EDT, Jirka Daněk
no flags Details
File: maps (36.46 KB, text/plain)
2011-04-28 17:48 EDT, Jirka Daněk
no flags Details

  None (edit)
Description Jirka Daněk 2011-04-28 17:47:34 EDT
abrt version: 2.0.1
executable: /usr/bin/gedit
cmdline: gedit
component: gedit
crash_function: *INT_cairo_pattern_reference
kernel: 2.6.38.3-18.fc15.x86_64
package: gedit-3.0.2-1.fc15
reason: Process /usr/bin/gedit was killed by signal 11 (SIGSEGV)
uid: 0
architecture: x86_64
username: root
rating: 4
time: 1304024919
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 11253 bytes
Binary file: coredump, 51687424 bytes
Text file: dsos, 27598 bytes
Text file: backtrace, 33732 bytes
Text file: maps, 37339 bytes

environ
-----
XDG_SESSION_ID=1
HOSTNAME=private
SHELL=/bin/bash
TERM=xterm
HISTSIZE=1000
USER=root
LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:mi=01;05;37;41:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.tbz=01;31:*.tbz2=01;31:*.bz=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=01;36:*.au=01;36:*.flac=01;36:*.mid=01;36:*.midi=01;36:*.mka=01;36:*.mp3=01;36:*.mpc=01;36:*.ogg=01;36:*.ra=01;36:*.wav=01;36:*.axa=01;36:*.oga=01;36:*.spx=01;36:*.xspf=01;36:
MAIL=/var/spool/mail/root
PATH=/usr/local/sbin:/usr/local/bin:/sbin:/bin:/usr/sbin:/usr/bin:/root/bin
PWD=/root
LANG=en_US.UTF-8
HISTCONTROL=ignoredups
SHLVL=1
HOME=/root
LOGNAME=root
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
DISPLAY=:0
XDG_RUNTIME_DIR=/run/user/jirka
G_BROKEN_FILENAMES=1
XAUTHORITY=/root/.xauthjvQIXf
_=/usr/bin/gedit
Comment 1 Jirka Daněk 2011-04-28 17:47:41 EDT
Created attachment 495671 [details]
File: event_log
Comment 2 Jirka Daněk 2011-04-28 17:47:52 EDT
Created attachment 495672 [details]
File: dsos
Comment 3 Jirka Daněk 2011-04-28 17:47:57 EDT
Created attachment 495673 [details]
File: backtrace
Comment 4 Jirka Daněk 2011-04-28 17:48:05 EDT
Created attachment 495674 [details]
File: maps
Comment 5 Herman Boomsma 2011-05-22 17:14:52 EDT
Package: gedit-3.0.2-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I dropped a file in gedit for opening
Comment 6 Theodore Lee 2011-06-01 21:12:39 EDT
Package: gedit-3.0.2-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
gedit crashed while I was attempting to drag and drop some text inside a file. I'm not sure how reproducible this is.
Comment 7 Joshua Wulf 2011-06-04 10:07:18 EDT
Package: gedit-3.0.2-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I was editing a file. I moved the directory it was in the background, then tried to do Save As... to save it into the new directory, several times. It said it couldn't find the destination file. I deleted the destination file, then tried saving it again, and it crashed.
Comment 8 Clément DAVID 2011-06-20 09:39:31 EDT
Package: gedit-3.0.2-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
1. drag a tab out of the main gedit windows
2. wait 2s over a terminal
3. drop the tab
Comment 9 calca 2011-06-25 19:04:53 EDT
Package: gedit-3.0.5-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Open 2 tab
Drag one tab to corner monitor
Comment 10 Ludovic Danigo 2011-07-04 07:23:29 EDT
Package: gedit-3.0.5-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Try to open a file. It crashes before the dialogue appears.
Comment 11 Trevor Davenport 2011-07-06 17:32:48 EDT
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Created new tab group.  Tried to drag tab  to new group.
Comment 12 Vít Ondruch 2011-07-07 04:15:09 EDT
Package: gedit-3.0.5-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Pressing Ctrl+X to cut some text
Comment 13 Julian Sikorski 2011-07-19 14:22:54 EDT
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
This crash happens very often when dragging tabs between open gedit windows
Comment 14 Ondra Pelech 2011-08-07 14:00:17 EDT
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
drag n' drop python2 source file to gedit
Comment 15 Ondra Pelech 2011-08-30 13:26:52 EDT
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
opened file on sftp://
Comment 16 Erik Johnson 2011-09-07 02:01:46 EDT
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
Text was hilighted, and i was trying to click elsewhere but my mouse button was depressed so the text seemed to have wanted to move with the cursor (thsi is the most annoying thing ever, I wish it woud stop, if that ability is a feature, provide a way to disable it) and the mosue release over firefox.  gedit dissapeared.
Comment 17 bethebeast 2011-10-05 10:57:06 EDT
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
i have create an HTML document with Gedit and when i try to clic in the menu File => Print Preview, the application crash
Comment 18 Erik Johnson 2012-01-21 19:44:25 EST
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
dragged a file from nautilus into gedit
Comment 19 Stefan Murariu 2012-02-06 12:40:05 EST
Package: gedit-3.0.6-1.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
I was editing a text file and I did a gesture with the mouse w/o any specific reason. Sort of drag-and-drop ...
Comment 20 abrt-bot 2012-03-20 14:03:06 EDT
Backtrace analysis found this bug to be similar to bug #746535, closing as duplicate. This bug seems to belong to component gtk3.

Bugs which were found to be similar to this bug: 
  gedit: bug #746535
  gnome-shell: bug #699444

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 746535 ***

Note You need to log in before you can comment on or make changes to this bug.