Bug 70065 - missing variable in /etc/sysconfig/squid
missing variable in /etc/sysconfig/squid
Product: Red Hat Public Beta
Classification: Retired
Component: squid (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
: 70785 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-07-29 17:02 EDT by Tim Clymo
Modified: 2014-03-16 22:29 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-07-29 17:02:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tim Clymo 2002-07-29 17:02:01 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020712

Description of problem:
Could you add something like:
(or whatever it should be by default) to /etc/sysconfig/squid. This will avoid
the error on line 65 of /etc/init.d/squid when it tries to do a test on the
value of this (currently unset) variable

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.service squid start

Actual Results:  Starting squid: /etc/init.d/squid: [: 0: unary operator expected

Additional info:
Comment 1 Karsten Hopp 2002-07-31 09:00:06 EDT
fixed in the initscript, not in the config file
Comment 2 Bill Nottingham 2002-08-12 15:57:56 EDT
*** Bug 70785 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.