Bug 700923 - [abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
[abrt] perl-Padre-0.64-1.fc14: Process /usr/bin/perl was killed by signal 11 ...
Status: CLOSED DUPLICATE of bug 656317
Product: Fedora
Classification: Fedora
Component: perl-Padre (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Marcela Mašláňová
Fedora Extras Quality Assurance
abrt_hash:03e6c96a7df85ce266a02d4fef5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-29 15:43 EDT by Gajdos Tamás
Modified: 2011-05-02 04:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-02 04:55:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (54.93 KB, text/plain)
2011-04-29 15:44 EDT, Gajdos Tamás
no flags Details

  None (edit)
Description Gajdos Tamás 2011-04-29 15:43:57 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 56249 bytes
cmdline: /usr/bin/perl /usr/bin/padre
component: perl-Padre
Attached file: coredump, 20484096 bytes
crash_function: wxControlContainer::SetLastFocus
executable: /usr/bin/perl
kernel: 2.6.35.10-74.fc14.i686
package: perl-Padre-0.64-1.fc14
rating: 4
reason: Process /usr/bin/perl was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1295971294
uid: 0

How to reproduce
-----
1.
2.
3.
Don't know. I'm just an operator.
Comment 1 Gajdos Tamás 2011-04-29 15:44:06 EDT
Created attachment 495852 [details]
File: backtrace
Comment 2 Marcela Mašláňová 2011-05-02 04:55:07 EDT
I suppose this is also duplicate of 656317.

*** This bug has been marked as a duplicate of bug 656317 ***

Note You need to log in before you can comment on or make changes to this bug.