Bug 701097 - Install ADT (Android Development Tools) failed
Install ADT (Android Development Tools) failed
Status: CLOSED DUPLICATE of bug 698434
Product: Fedora
Classification: Fedora
Component: eclipse (Show other bugs)
rawhide
i686 Linux
unspecified Severity high
: ---
: ---
Assigned To: Alexander Kurtakov
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-01 01:40 EDT by ywcai
Modified: 2011-05-01 17:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-01 17:55:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ywcai 2011-05-01 01:40:14 EDT
Description of problem:
Installing ADT failed

Version-Release number of selected component (if applicable):
Fedora 15 Beta

How reproducible:
EClipse->Install new software->install ADT

Steps to Reproduce:
1.
2.
3.
  
Actual results:
requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found

Expected results:
No error

Additional info:
Comment 1 Andrew Overholt 2011-05-01 17:55:21 EDT
Please try the update available as listed in bug #698434.  Feel free to re-open this bug if that doesn't fix your issue.  Thanks.

*** This bug has been marked as a duplicate of bug 698434 ***

Note You need to log in before you can comment on or make changes to this bug.