Bug 701230 - Providing Native systemd service file for fcron
Providing Native systemd service file for fcron
Status: CLOSED DUPLICATE of bug 767343
Product: Fedora
Classification: Fedora
Component: fcron (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Vojtech Vitek
Fedora Extras Quality Assurance
:
Depends On:
Blocks: SysVtoSystemd
  Show dependency treegraph
 
Reported: 2011-05-02 04:05 EDT by Jóhann B. Guðmundsson
Modified: 2015-03-04 18:57 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-13 15:55:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
native systemd service files for fcron (232 bytes, text/plain)
2011-05-02 04:05 EDT, Jóhann B. Guðmundsson
no flags Details
native systemd service files for fcron_watch_config.service (245 bytes, text/plain)
2011-05-02 04:06 EDT, Jóhann B. Guðmundsson
no flags Details

  None (edit)
Description Jóhann B. Guðmundsson 2011-05-02 04:05:27 EDT
Created attachment 496186 [details]
native systemd service files for fcron

Description of problem:

The attached files are native systemd service files for fcron

To test copy the files to /lib/systemd/system

run systemctl daemon-reload

systemctl start/restart/stop/enable/disable fcron.service and fcron_watch_config.service 

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jóhann B. Guðmundsson 2011-05-02 04:06:29 EDT
Created attachment 496187 [details]
native systemd service files for fcron_watch_config.service
Comment 2 Jóhann B. Guðmundsson 2011-12-13 15:55:59 EST

*** This bug has been marked as a duplicate of bug 767343 ***

Note You need to log in before you can comment on or make changes to this bug.